Slow NGN withdrawals in Nigeria
Incident Report for Luno
Resolved
Withdrawals are being processed as normal in Nigeria via our new bank account. You can request a withdrawal which will be processed as per our withdrawal schedule: https://www.luno.com/help/en/articles/11000022934-how-long-until-my-withdrawal-is-processed

Deposits via a bank transfer are still disabled for now, however you can make deposits using your Credit or Debit Card. You can do this from the deposit screen: https://www.luno.com/help/en/articles/11000022935-how-do-i-add-money-to-my-luno-wallet

Thanks again for everyone’s patience.
Posted Jul 04, 2017 - 11:28 UTC
Monitoring
WITHDRAWALS RESUMING IN NIGERIA

As you may be aware, we have been experiencing issues processing naira withdrawals.
We are pleased to announce that as of today, 23 May 2017, we are able to process naira withdrawals again.

Since the account was blocked on 31 March 2017, we’ve approached the court through our lawyers to request them to lift the freeze order on our bank account.

After working tirelessly with all involved parties to resolve this issue, our Stanbic account was unfrozen. We are unfortunately unable to provide more details of the investigation at this point.

If you would like to request a naira withdrawal, keep in mind that Luno processes withdrawals from Monday to Friday, excluding public holidays and weekends, according to this schedule: https://www.luno.com/help/en/articles/11000022934

Please remember that it is against our terms and conditions to request withdrawals to third party bank accounts, and ensure that you only withdraw naira to your personal bank account. Failure to do so will result in your withdrawal not to be processed.

IMPORTANT - we have deactivated bank transfers, meaning that you can no longer directly transfer naira to our Stanbic account. Your funds will not be credited to your Luno account.

Please fund your account by using a debit or credit card.
Just visit your Luno wallet funding screen and follow the instructions: https://www.luno.com/wallet/fund
Card payments are authenticated with 3D-Secure as an extra step to protect consumers and ensure that only the account holder uses the card. See more info here: https://www.payu.com.ng/sites/payunigeria/files/Nigeria%203d%20secure%20Infographic3.3.pdf

Thank you for your patience over the past weeks.
Posted May 23, 2017 - 13:24 UTC