Instant Buy and Sell unavailable in Europe
Incident Report for Luno
Resolved
Instant Buy and Sell is available, thank you for your patience.
Posted Oct 23, 2019 - 12:16 SAST
Monitoring
Error rates are normalising, we're monitoring this closely.
Posted Oct 23, 2019 - 12:02 SAST
Identified
Our team have identified an issue which is affecting some customers making use of the Instant Buy and Sell feature. The Exchange remains unaffected.

We're working on a fix, updates to follow shortly.
Posted Oct 23, 2019 - 11:51 SAST