Exchange errors
Incident Report for Luno
Resolved
No further errors are being reported, we'll continue to monitor for any further anomalies.
Posted Oct 11, 2021 - 12:11 UTC
Monitoring
A fix has been implemented. We are monitoring for any further errors.
Thank you for your patience.
Posted Oct 11, 2021 - 10:03 UTC
Identified
Some customers may experience issues when canceling orders on the exchange. We are working on this as a priority.
We apologise for any inconvenience.
Posted Oct 11, 2021 - 09:57 UTC