SMS delivery in South Africa
Incident Report for Luno
Resolved
Since implementing a fix for non-delivered SMSs today at 05:22 UTC there have been no further issues.
Posted 2 months ago. Jan 17, 2019 - 11:51 UTC
Monitoring
SMSs are being delivered as normal in South Africa, if you haven't received your SMS please re-request it or contact our team via https://www.luno.com/help/en/tickets/new

We'll continue to monitor SMS delivery for any anomalies.
Posted 2 months ago. Jan 17, 2019 - 05:22 UTC
Identified
We've identified the cause of the issue and are working on a fix, we hope to SMS delivery re-enabled in South Africa shortly.
Posted 2 months ago. Jan 17, 2019 - 05:04 UTC
Investigating
We're investigating reports of slow or no SMSs being delivered in South Africa, this may affect customers waiting for OTPs (One Time PINs) or transaction authorisation.

Our team is aware of the issue and are investigating urgently.
Posted 2 months ago. Jan 17, 2019 - 04:58 UTC