luno.com website down
Incident Report for Luno
Resolved
All services have returned to normal.
Posted 2 months ago. Jun 20, 2019 - 13:51 UTC
Monitoring
luno.com and our API are back up and running without any issues, we're continuing to monitor all services.
Posted 2 months ago. Jun 20, 2019 - 12:46 UTC
Update
luno.com and the public API is back up, however we're still reviewing potential issues that may arise over the next few minutes.
Posted 2 months ago. Jun 20, 2019 - 12:40 UTC
Identified
We've identified the issue and are working on a fix to bring up the public facing site.
Posted 2 months ago. Jun 20, 2019 - 12:39 UTC
Investigating
Our team are investigating an issue causing our website, luno.com to be down, displaying a 504 error.
This will affect our website and public API.

We're working on this as a priority, updates to follow soon.
Posted 2 months ago. Jun 20, 2019 - 12:34 UTC
This incident affected: Website and API.