Instant Buy or Sell and withdrawals on iOS
Incident Report for Luno
Resolved
We have released version 5.7.5 which is now available via the App Store, please ensure you upgrade the app.
5.7.5 fixes the issues mentioned in this incident.

Thanks for your patience.
Posted about 1 month ago. Jul 18, 2019 - 18:36 UTC
Update
Our team have published a fix to the App Store, please ensure that you're using the latest version of the app.
If you continue to see errors or incorrect amounts during buying or selling cryptocurrency as well as withdrawing funds to your bank account please reach out to our team via https://www.luno.com/help/tickets/new
Posted about 1 month ago. Jul 16, 2019 - 14:46 UTC
Identified
Our team has identified an error affecting customers using version 5.7.4 of the iOS app. This affects amounts entered during the Instant Buy and Sell process as well as amount entered during the withdrawal process.

If customers affected by this need to urgently buy. sell or withdrawal please make use of the web interface on a desktop browser or create the order via the Exchange.

We will update this incident once we've implemented a fix.
Sincerely sorry for any inconvenience caused.
Posted about 1 month ago. Jul 16, 2019 - 09:24 UTC