Slow XRP and LTC sends
Incident Report for Luno
Resolved
Sends have returned to normal.
Posted Nov 29, 2021 - 22:04 UTC
Identified
The issue has been identified, new sends will process without a delay - we're working on the small backlog of sends at the moment. Thanks for your patience.
Posted Nov 29, 2021 - 20:26 UTC
Investigating
We're investigating a small spike in XRP and LTC sends, some customers may see sends take longer than usual to clear. Receive transactions are unaffected. We're investigating.
Posted Nov 29, 2021 - 20:04 UTC