Slow Bitcoin Send and Receives
Incident Report for Luno
Resolved
All Bitcoin send and receive transaction times have returned to normal.
Posted 10 months ago. Nov 22, 2018 - 06:45 SAST
Update
We're experiencing an issue with Bitcoin sends due to a technical issue. Our Engineering team are working on clearing the backlog as quickly as possible. Sincerely sorry about the inconvenience.
Posted 10 months ago. Nov 21, 2018 - 16:02 SAST
Update
The Bitcoin transaction backlog is slowly reducing which should mean slightly faster transactions, we're still monitoring closely.
Posted 10 months ago. Nov 21, 2018 - 10:52 SAST
Identified
We've identified a backlog of transactions on the Blockchain, this will mean that your Bitcoin send and receives may be slow. The cause for the backlog of transactions isn't known at this stage.

Unfortunately the confirmation time can vary based on the fee included in the transaction. Unconfirmed transactions can be monitored here https://blockchain.info/unconfirmed-transactions

Further updates to follow.
Posted 10 months ago. Nov 20, 2018 - 11:05 SAST
This incident affected: Bitcoin sends and receives.