Wallets page loading a blank page on luno.com
Incident Report for Luno
Resolved
No further errors are seen or being reported, this is fully resolved.
Posted Aug 17, 2021 - 14:06 UTC
Monitoring
A permanent fix is in progress, we're monitoring closely for any further related errors.
Posted Aug 17, 2021 - 11:23 UTC
Identified
The reverted changes have brought back luno.com/wallets for all customers, we're working on a more permanent solution.
Posted Aug 17, 2021 - 10:41 UTC
Update
We're reverting some changes which should resolve this for most customers.
Posted Aug 17, 2021 - 10:38 UTC
Investigating
We're investigating an issue where luno.com/wallets is loading a blank page for all customers on web. Please make use of the app as a work around in the mean time.
Posted Aug 17, 2021 - 10:35 UTC