Luno app not available on the Apple Store
Incident Report for Luno
Resolved
This incident has been resolved.
Posted 28 days ago. Sep 19, 2019 - 14:21 SAST
Update
Everything has returned to normal.
Posted 28 days ago. Sep 19, 2019 - 14:21 SAST
Monitoring
The app has been re-listed, we'll continue to monitor this over the next few hours.
Posted 28 days ago. Sep 19, 2019 - 10:28 SAST
Identified
Our team have identified an issue where the Luno app is not available on the Apple App Store. This will affect updates as well as new installs - we're working with Apple to see this resolved as quickly as possible.

The app will still function as normal but updates won't be available for iOS until the app is re-listed.
Posted 28 days ago. Sep 19, 2019 - 08:59 SAST