Delayed Bitcoin (BTC) sends
Incident Report for Luno
Resolved
The issue has been resolved and Bitcoin (BTC) sends have returned to normal.
Posted Nov 03, 2021 - 07:31 UTC
Monitoring
We are monitoring the results of a fix that has been implemented for this.
Sends are now being sent out and we are working through the backlog.

Thank you for your patience.
Posted Nov 03, 2021 - 07:06 UTC
Investigating
We are investigating an issue causing a delay for all Bitcoin (BTC) sends. We're hoping to see this resolved soon and are working on this as a priority. BTC receives are unaffected and are performing as normal.
Posted Nov 03, 2021 - 03:51 UTC
This incident affected: Crypto sends and receives (BTC).