Litecoin Instant Buy and Sell unavailable
Incident Report for Luno
Resolved
There have been no further errors.
Posted May 11, 2020 - 20:07 UTC
Monitoring
Litecoin is available again via the Instant Buy and Sell, we'll continue to monitor for any additional errors.
Thanks for your patience.
Posted May 11, 2020 - 16:56 UTC
Update
A fix has been implemented, we hope to see orders coming through soon.
Posted May 11, 2020 - 15:18 UTC
Identified
We've identified an issue affecting Instant Buy and Sell on Litecoin, we're working on this as a priority.
Litecoin may be unavailable using Instant Buy and Sell however is still available available as a post-only option on the Exchange.
Posted May 11, 2020 - 15:09 UTC