Slow Bank Deposits in Indonesia
Incident Report for Luno
Resolved
We are actively working on returning BNI VA as a deposit option for our Indonesian customers, but unfortunately we do not have a timeline for it at this point.

We will update our status page when we expect the deposit method to be available once more.

In the meantime, please make use of an alternative deposit method.
Posted 4 months ago. Jan 11, 2019 - 11:44 UTC
Identified
Deposits in general are being processed as normal, however deposits via BNI VA will be unavailable due to further notice.

Our Deposit Flow is working correctly, please follow the Help Centre article on how to make a deposit into your Luno wallet. > https://www.luno.com/help/en/articles/11000022935

Updates to follow soon.
Posted 5 months ago. Jan 07, 2019 - 13:04 UTC
Investigating
We're aware of a delay with our deposit flow and our team is currently investigating it. We hope to have this resolved soon.
Posted 5 months ago. Dec 28, 2018 - 19:15 UTC
This incident affected: Bank deposits and withdrawals (Indonesia).