Slow Bitcoin Sends
Incident Report for Luno
Resolved
Bitcoin send transactions are being processed as normal.
Posted 2 months ago. Jan 09, 2019 - 08:49 UTC
Monitoring
We've implemented a fix to process all pending Bitcoin sends, these should start processing soon.
Posted 2 months ago. Jan 09, 2019 - 07:58 UTC
Identified
We've identified an issue affecting some Bitcoin send transactions. This may result in slower than usual send times. Our team are aware of the delay and are working on a fix.

Receiving Bitcoin to your Luno wallet is unaffected with only a small portion of new Bitcoin send transactions being affected by this.

Updates to follow soon.
Posted 2 months ago. Jan 09, 2019 - 04:53 UTC