Issues signing in via Facebook
Incident Report for Luno
Resolved
Signing in using Facebook has returned to normal.
Posted 5 days ago. Apr 14, 2019 - 13:21 UTC
Monitoring
Sign ins using Facebook seems to be normalising, we're continuing to monitor errors.
Posted 5 days ago. Apr 14, 2019 - 13:03 UTC
Identified
Our team has identified an issue affecting sign ins using Facebook, this means customers who use Facebook to sign into their Luno account may be unable to do so.

This issue seems to sit with Facebook.

We'll update our status page once we start seeing successful sign ins via Facebook. If you sign in using an email address and password or Google your sign ins remain unaffected.
Posted 5 days ago. Apr 14, 2019 - 12:52 UTC