Delay in Ethereum wallet address creation
Incident Report for Luno
Resolved
This issue has been resolved and Ethereum wallet addresses are now available.
Posted 9 months ago. Dec 12, 2017 - 09:50 UTC
Identified
We have identified an issue in the creation of additional Ethereum wallet addresses. Our engineering team is aware of the issue and is working on a fix. Updates to follow.
Posted 9 months ago. Dec 08, 2017 - 08:27 UTC