Intermittent performance on luno.com and mobile apps
Incident Report for Luno
Resolved
Our team have made great progress over the last week which has resulted in a stable and responsive experience for all of our customers. There have been some fairly large price movements and higher than normal load on our platform over the last few days, however, response times when using the Android or iOS apps, as well as luno.com, have remained fast and stable.

We're continuing to monitor our platform closely and happy to report that the stability of the platform has exceeded our expectations.

Thanks for everyone's patience.
Posted Aug 11, 2020 - 10:24 UTC
Monitoring
Our team have made great progress which has resulted in a stable and responsive experience for all of our customers. There have been some fairly large price movements and higher than normal load on our platform over the last few days, however response times when using the Android or iOS apps as well as luno.com have remained fast and stable.

We're continuing to monitor our platform closely and will provide updates should anything change.

This notice will be updated on Friday 7 August 2020 with further details.
Posted Aug 03, 2020 - 09:59 UTC
Identified
We've made good progress over the last 24 hours and have seen luno.com, Android and iOS apps stabilise. Our team are continuing to make performance and stability improvements where possible.

Thanks again for your patience, updates to follow.
Posted Jul 29, 2020 - 14:51 UTC
Investigating
Due to some recent market volatility and increased activity on Luno, some customers may experience slower than normal performance.

We're working hard to ensure that our systems are as stable as possible and are trying to implement a more permanent solution.

This mostly seems to affect our Exchange, where most of the activity is happening. We're happy to report that this has not resulted in any downtime.

We'll update our status page should we notice any performance drops or elevated error rates.

Thanks for your patience.
Posted Jul 28, 2020 - 12:02 UTC