Instant Buy and Sell temporarily unavailable
Incident Report for Luno
Resolved
Instant Buy and Sell continues to function as normal, we expect no further interruptions.
Posted Aug 20, 2020 - 16:21 UTC
Monitoring
Instant Buy and Sell is available again, we'll continue to monitor for any elevated error rates.
Thanks for your patience.
Posted Aug 20, 2020 - 15:57 UTC
Update
Instant Buy and Sell may be unavailable for a further 30 minutes while the maintenance is being run, we'll update you if that changes.
Apologies for the inconvenience caused.
Posted Aug 20, 2020 - 15:48 UTC
Identified
Instant Buy and Sell may be temporarily unavailable for some customers due to unscheduled maintenance, updates to follow.
Posted Aug 20, 2020 - 15:39 UTC