Scheduled maintenance 19 February 2020
Incident Report for Luno
Resolved
Everything went smoothly, all platforms are running as normal.
Posted Feb 19, 2020 - 21:00 UTC
Update
Maintenance is complete, we're monitoring the platform for any anomalies
Posted Feb 19, 2020 - 20:45 UTC
Update
Maintenance has started.
Posted Feb 19, 2020 - 20:00 UTC
Identified
We will be doing routine maintenance on 19 February 2020 starting at 8pm UTC, we expect this to last no longer than 15 minutes.

During this window the Android and iOS apps, along with luno.com may be unavailable for a brief period of time.

We'll post an update once the maintenance is complete.

Thank you for your understanding.
Posted Feb 18, 2020 - 15:34 UTC