Bitcoin and Ethereum send transactions
Incident Report for Luno
Resolved
Send functionality is remaining stable.
Posted about 2 months ago. Jan 30, 2019 - 13:54 UTC
Monitoring
We've confirmed that Bitcoin and Ethereum sends have been re-enabled for Android and iOS customers. If customers are still unable to send cryptocurrency please close the app, re-open it and pull down on the screen to refresh.

We'll continue to monitor send throughput over the next hour to ensure the functionality has returned to 100%.
Posted about 2 months ago. Jan 30, 2019 - 13:37 UTC
Update
This only affects customers using the Android and iOS app, Bitcoin and Ethereum sends to wallet addresses are still functioning via the web on luno.com
Posted about 2 months ago. Jan 30, 2019 - 13:11 UTC
Identified
Our team have identified an issue where sends Bitcoin and Ethereum sends are temporarily disabled.
We're working on a fix urgently.

Updates to follow soon.
Posted about 2 months ago. Jan 30, 2019 - 13:08 UTC
This incident affected: Bitcoin sends and receives and Ethereum sends and receives.