Buying and selling BTC in South Africa
Incident Report for Luno
Resolved
Exchange and Instant Buy and Sell orders are still completing as normal, we're completely resolving this.
Thanks again for everyones patience.
Posted Mar 19, 2020 - 10:53 UTC
Update
This issue has now been fully resolved, we'll continue to monitor for any elevated errors over the next hour before completely resolving this incident.

Thanks for your patience.
Posted Mar 19, 2020 - 09:55 UTC
Monitoring
A fix has been applied, we're watching error rates closely.
Orders via the Exchange and Instant Buy and Sell are executing as normal.
Posted Mar 19, 2020 - 09:45 UTC
Identified
We've identified the issue and are working on a fix.
Posted Mar 19, 2020 - 09:39 UTC
Investigating
We've identified an issue where customers may not be able to buy or sell BTC in South Africa. This affects both Exchange orders as well as Instant Buy and Sell.

Our team have prioritised the issue and are working on a fix.

Updates to follow.
Posted Mar 19, 2020 - 09:23 UTC