Slow Bitcoin sends
Incident Report for Luno
Resolved
Bitcoin send transactions have returned to normal.
Posted 2 months ago. Apr 10, 2019 - 11:37 UTC
Monitoring
The backlog has cleared completely, we're continuing to monitor transactions for any anomalies.
Posted 2 months ago. Apr 10, 2019 - 11:25 UTC
Update
The transaction backlog looks to be clearing slowly.
Posted 2 months ago. Apr 10, 2019 - 11:18 UTC
Identified
We've identified a small backlog of transactions which are being processed slower than normal.
This may affect some customers sending Bitcoin from their wallets, our team are already working on a fix.

Receiving Bitcoin to your Luno wallet remains unaffected.

Updates to follow shortly.
Posted 2 months ago. Apr 10, 2019 - 10:48 UTC