Slow Ethereum Sends and Receives
Incident Report for Luno
Resolved
Transaction times have returned to normal.
Posted 20 days ago. Sep 27, 2019 - 12:03 SAST
Monitoring
Ethereum send and receive transaction times have returned to normal, we'll continue to monitor.
Posted 22 days ago. Sep 25, 2019 - 12:02 SAST
Identified
Due to fluctuating Ethereum send fees, some customers may experience some delays with Ethereum send and receive transactions. We do adjust send fees based on what the network demands, however fees are fluctuating and it takes time for our system to re-calculate the fees.

We're monitoring transaction throughput closely and will provide updates when available.
Posted 24 days ago. Sep 23, 2019 - 13:41 SAST
This incident affected: Ethereum sends and receives.