Slow Bitcoin transactions
Incident Report for Luno
Resolved
The transaction backlog continues to drop, we're seeing good confirmation times on send transactions. Receives may still be slow if a lower fee is included in the transaction.
Posted Nov 06, 2020 - 05:01 UTC
Update
While the Bitcoin blockchain transaction backlog is still quite large, there are no transactions stuck when sending from your Luno wallet. Some customers may still see slower than normal receive transactions if a lower than recommended fee is included on the transaction - this is something that Luno cannot speed up unfortunately.

Today a drop in mining difficulty, the biggest in almost 10 years, should also help confirm transactions faster compared to the previous week or two.
Posted Nov 03, 2020 - 14:42 UTC
Update
There was a brief drop in fees earlier this morning, fees have spiked again which has resulted in some Bitcoin send transactions to be stuck - we're monitoring closely.
Posted Nov 02, 2020 - 09:39 UTC
Monitoring
While the overall backlog of transactions on the Bitcoin blockchain still remains quite high, customers affected by slow sends from 26 October have seen these all clear from 10:00 UTC today. Some smaller backlogs are still creeping in due to fee spikes but generally clear quite quickly.

We're continuing to monitor the transaction backlogs and will update this notice once it drops further.
Posted Nov 01, 2020 - 12:06 UTC
Update
Some customers may still be seeing slow transactions times on the Bitcoin blockchain due to a variety of reasons.
We picked up a bug on Monday 26 October which affected some sends which included a lower fee, shortly after 08:00 UTC we saw a large increase in fees which has resulted in these sends being stuck - we're working hard to have these cleared as quickly as possible, however we may need to wait for fees to drop before transaction confirmations take place.

Outside of this the Bitcoin hash rate, essentially how much mining computing power is pointed to the Bitcoin network, has dropped drastically over the last few days. This has resulted in slower than normal block times, usually this averages 10 minutes, sometimes up to a 2 hour delay for a new block to be mined.

Unfortunately the drop in hash rate is something that is out of Luno's control - we'll continue to broadcast transactions with the fastest possible send fee in order for it to be confirmed as soon as possible. We'll update this notice once we see a normalisation of fees and a smaller backlog of transactions.
Posted Oct 29, 2020 - 09:45 UTC
Identified
Slower block times, as well as a spike in fees, has resulted in a backlog of transactions on the Bitcoin blockchain which can cause delays in sending and receiving Bitcoin.

This is out of Luno's control. We'll keep a close eye on transactions.
Posted Oct 27, 2020 - 06:56 UTC