Slow XRP send transactions
Incident Report for Luno
Resolved
All send transactions have returned to normal.

We appreciate your patience.
Posted Dec 07, 2021 - 18:37 UTC
Monitoring
The backlog has come down dramatically since 18:00 UTC yesterday, 4 December 2021. While a small backlog remains, sends are being processed slowly. We're continuing to monitor congestion on the XRP network closely and further delays may be inevitable as network volume increases.

Updates will be provided should anything change.
Posted Dec 05, 2021 - 11:11 UTC
Identified
The cause has been identified as congestion on the XRP network, unfortunately something like this is out of Luno's hands - send transactions that are stuck in a processing state should clear themselves but will be slower than usual.

We'll continue to monitor transactions throughout the weekend.
Posted Dec 04, 2021 - 08:39 UTC
Investigating
We've identified a small backlog of XRP send transactions, we're investigating the cause. Sends may take longer than normal to process.
Posted Dec 04, 2021 - 08:06 UTC