Degraded performance
Incident Report for Luno
Resolved
Performance has returned to normal.
Posted about 2 months ago. Dec 08, 2017 - 04:56 UTC
Identified
Due to extreme market volatility, some systems are seeing degraded performance. Our engineers are aware and working to bring load levels back to normal. Updates to follow.
Posted about 2 months ago. Dec 07, 2017 - 06:53 UTC