Ethereum instant buy unavailable
Incident Report for Luno
Resolved
Instant buy and sell of Ethereum (ETH) has now been restored for all customers.
Posted 4 months ago. Dec 14, 2017 - 13:02 UTC
Investigating
Instant buy of Ethereum (ETH) may be unavailable for some customers. Our engineers are aware of the issue and are currently working on a fix. Updates to follow.
Posted 4 months ago. Dec 13, 2017 - 12:41 UTC
Monitoring
Instant buy of Ethereum (ETH) has been restored.
Posted 4 months ago. Dec 12, 2017 - 05:39 UTC
Identified
Instant buy of Ethereum (ETH) is currently unavailable.

The ETH/BTC Exchange is still operating as normal for both buys and sells.
Posted 4 months ago. Dec 11, 2017 - 21:21 UTC