SMS delivery issues in Nigeria
Incident Report for Luno
Resolved
This incident has been resolved. Nigerian password reset links are now being sent by email.
Posted 7 days ago. Jul 09, 2018 - 15:29 UTC
Identified
We have identified that Nigerian customers requesting password reset links and one time pins by SMS are, in some cases, not receiving these SMSs. Our engineers are working with our SMS provider to resolve this issue. Updates to follow.
Posted 20 days ago. Jun 26, 2018 - 12:23 UTC