Slow Ethereum sends
Incident Report for Luno
Resolved
This incident has been resolved. Our engineers will continue to monitor our systems.
Posted about 2 months ago. Dec 08, 2017 - 07:15 UTC
Update
Due to higher than normal congestion on the Ethereum network we've temporarily disabled Instant Buy and Sell, the Exchange the still available for orders. Both Ethereum sends and receives may be slow until further notice.
Posted about 2 months ago. Dec 05, 2017 - 18:35 UTC
Identified
Our team have identified delays in some Ethereum sends, we're working on a fix as a priority.
Updates to follow.
Posted about 2 months ago. Dec 05, 2017 - 08:20 UTC