Delayed Ethereum sends
Incident Report for Luno
Resolved
This incident has been resolved.
Posted 21 days ago. Jun 25, 2018 - 15:14 UTC
Identified
Due to an increase in the gas cost of sends on the Ethereum network, as well as memory pool congestion, you may experience a delay when sending Ethereum from your Luno wallet. Our engineers are aware of the issue and working to resolve it. Updates to follow.
Posted 21 days ago. Jun 25, 2018 - 12:57 UTC
This incident affected: Ethereum sends and receives.