Some Ethereum (ETH) sends and receives failing due to Ethereum network congestion
Incident Report for Luno
Resolved
Network congestion has cleared and transactions are now being processed and confirmed normally.
Posted 19 days ago. Jan 05, 2018 - 07:55 UTC
Monitoring
We have identified that some customers are currently unable to send or receive Ethereum (ETH) using their Luno wallets. This is due to global Ethereum network congestion. Please note that even with Ethereum blockchain confirmations, some transactions will still be delayed. We are monitoring the situation and will post updates as they become available.
Posted 20 days ago. Jan 04, 2018 - 09:41 UTC