Slow Bitcoin Send and Receives
Incident Report for Luno
Resolved
This incident has been resolved.
Posted 27 days ago. Dec 28, 2017 - 07:00 UTC
Update
The backlog of pending transactions is still growing, this will result in very slow Bitcoin transactions and high fees.
Posted about 1 month ago. Dec 22, 2017 - 08:13 UTC
Update
Bitcoin transactions are still slower than normal, this seems to be due to over 200 000 transactions that are unconfirmed. The Bitcoin network needs to run through the backlog, unfortunately this is out of our control.

The high number of unconfirmed transactions also pushes fees up, please be mindful when sending/ receiving Bitcoin during this time.
Posted about 1 month ago. Dec 20, 2017 - 05:32 UTC
Identified
We've identified a backlog of transactions on the Blockchain, this will mean that your Bitcoin send and receives may be slow. The cause for the backlog of transactions isn't known at this stage.

Unfortunately the confirmation time can vary based on the fee included in the transaction. Unconfirmed transactions can be monitored here https://blockchain.info/unconfirmed-transactions

Sending Bitcoin may be expensive until the unconfirmed transaction count is reduced.
Posted about 1 month ago. Dec 12, 2017 - 18:12 UTC